Posted on 20-12-2009
Filed Under (技术) by waterlin

不知道为什么,我的 Emacs 自带的 cmake-mode.el 文件是比较旧的版本,与最新的版本相比,少了好几个函数。

可以从 CMake 官方网站的 Editor Syntax Files 下载最新的 Emacs 的 cmake-mode.el 或是 Vim 的扩展包,方便编辑。

原创文章,如转载请注明:转载自细节之锤 [ http://blog.WaterLin.org/ ]

Copyright © WaterLin.org. All rights reserved.

© 2009, 浏忙大爆炸. All rights reserved.
除非注明,浏忙大爆炸文章均为原创,转载请以链接形式标明本文地址。

Post a Comment
Name:
Email:
Website:
Comments: